Frage PHP Fehler

  • Jetzt anmelden. Es dauert nur 2 Minuten und ist kostenlos!

IamSnasty

Neues Mitglied
14 Juni 2017
20
0
1
19
Moin,

ich hab das Problem das wenn ich Probiere diese 2 Befehle zu installieren:


Code:
apt-get -y install php-zip
apt-get -y install php-gd

immer diese Fehlermeldung kommt:

Code:
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package php-zip
 

threadi

Moderator
Team
Moderator
20 Oktober 2006
15.292
289
83
Leipzig
www.comedy-news.de
Mach erstmal ein

Code:
apt-get update
Danach schau mit

Code:
apt-cache search php | grep zip
nach wie das gesuchte Paket in deiner Distribution tatsächlich heißt. Auch online kannst Du das nachschlagen.
 
Werbung:

Latest posts