[ERLEDIGT] .htaccess nennt sich immer zu "." um

  • Jetzt anmelden. Es dauert nur 2 Minuten und ist kostenlos!

Werbung

Jetzt auf elektrisches Fahren umstellen, Umwelt schonen und 1.500km kostenlosen Strom von Tesla bekommen. https://ts.la/carsten15473.
Status
Es sind keine weiteren Antworten möglich.

Spidermini

Neues Mitglied
14 Juni 2016
14
0
1
21
Hallo,

leider habe ich ausversehen ausgewählt, dass alle .htaccess Datein immer mit dem Standort-Editor geöffnet werden, statt mit keinem Programm automatisch wie früher.

Wie kann ich einstellen, dass alle ".htaccess" Files nicht mehr mit dem Editor automatisch geöffnet werden? Soll also wie eine unbekannte Datei behandelt werden -> PC weiß nicht womit sie zu öffnen ist.

Danke
 

Spicelab

Mod | ZENmechanic
Team
Moderator
27 November 2015
1.669
319
83
Goa
Moderation: Und weil es sich hier um kein serverseitiges Problem handelt, wird das Thema entsprechend verschoben.
 

Spidermini

Neues Mitglied
14 Juni 2016
14
0
1
21

Spidermini

Neues Mitglied
14 Juni 2016
14
0
1
21
Hab das Problem gelöst.
Im Regedit habe ich die Endung aus der Registry endgültig rausgelöscht.

Danke trotzdem an alle anderen!
 
Status
Es sind keine weiteren Antworten möglich.
Werbung:

Latest posts