[ERLEDIGT] Bilder werden online falsch dargestellt

  • Jetzt anmelden. Es dauert nur 2 Minuten und ist kostenlos!
Status
Es sind keine weiteren Antworten möglich.

yeastie99

Neues Mitglied
16 März 2017
5
0
1
45
Hallo,

ich verzweifle langsam. Und zwar habe ich eine Masse von Bildern, die ich online darstellen möchte. ich speichere die hier mit Fireworks oder Photoshop ab und dann sehen die lokal auch ok aus. Öffne ich allerdings die hochgeladene Testseite, sind die Bilder zwar da, sehen aber total schlimm aus. Speichere ich die Datei erneut, ändert sich nichts. Ändere ich ein paar Pixel in der Datei, dann ändert sich auch der Fehler oder verschwindet.

Was ich meine ist hier zu sehen. Dort muss man einmal unten auf das Cover mit der beige gekleideten Tussi auf dem Vogue-Cover klicken. Dann wird per Ajax der Inhalt mit den Bildern geladen. Ich habe für die Vogue jetzt nur ein Bild hochgeladen, damit man sieht, wo das Problem ist.

Zusatzinfo: Es ist von verschiedenen Geräten aus dasselbe Problem. Lokal ist die Datei o.k., online wird die irgendwie zerschreddert.

Jemand eine Idee?

Gruß
Yeastie
 

Spicelab

Mod | ZENmechanic
Team
Moderator
27 November 2015
1.669
319
83
Goa
Lokal ist die Datei o.k., online wird die irgendwie zerschreddert.
Damit assoziiere ich was komplett anderes - kann ich somit nicht bestätigen. Und den Vergleich zum Original kenne ich nicht, um es einordnen zu können.

Vielleicht den Komprimierungsfaktor überprüfen, falls Du qualitativ darauf hinaus willst.

Mit HTML selbst hat das Problem nichts zu tun, weshalb ich es entsprechend verschiebe.
 

yeastie99

Neues Mitglied
16 März 2017
5
0
1
45
Naja, aber du siehst schon in der Vorschau ein normales Cover und im großen Bild dann Artefakte bzw. in diesem Fall die rote Färbung und die Zeilenverschiebung? Da braucht man doch keine Info, wie das Original aussieht. Bei dem ist halt alles normal!

Selber Effekt übrigens bei der Gala mit der Überschrift "Ein Baby, aber..." Wenn man draufklickt, ist das Bild mit dem Kissen zerballert. Und jetzt bin ich im Forum Hardware? Im Ernst? Ich habe es getestet auf einem Android, einem iPhone, meinem PC und nem Notebook.

Das Problem ist, dass ich es aus Paint gespeichert habe, aus Photoshop, aus Fireworks. Auf meinem PC werden die lokalen Bilder korrekt dargestellt. Ergo hat es wahrscheinlich einfach mit dem Bild an sich nicht viel zu tun sondern mit dem Browser, oder dem FTP-Programm, oder mit sonstwas. Jedenfalls sieht das Bild online doch eindeutig mies aus, oder nicht??

EDIT: So, herausgefunden. Es war die Übertragung der Dateien im ASCII-Modus. Es hätte auf Binär stehen müssen. Jetzt geht's. Finde, das ist schon näher an der HTML-Thematik als an Hardware...
 
Zuletzt von einem Moderator bearbeitet:
Status
Es sind keine weiteren Antworten möglich.
Werbung: