Regeln für Hard- und Softwareprobleme

  • Jetzt anmelden. Es dauert nur 2 Minuten und ist kostenlos!
Status
Es sind keine weiteren Antworten möglich.

w7

Aktives Mitglied
2 März 2006
3.111
6
38
www.wolf-xaver-merkt.eu
Wie stelle ich eine Frage zu einem Hard- oder Softwareproblem?


Anleitung

1. Im Titel kennzeichnen ob [Software] oder [Hardware]

2. Genaue Beschreibung des Problems
2.1 Fehlermeldungen posten
2.2 Gegebenenfalls unternommene Schritte zur Behebung schildern

3. Angabe des Betriebssystems (Windows, Linux, Mac OS X, andere) und Version
3.1. Für Linux: Distribution + Version (SuSe 10.1, Ubuntu Dapper Drake, etc.)
3.2. Für Windows: Version (XP, ME, 98, etc)
3.3. Für Mac: Version (Mac OS 10.3, 10.4, etc)​

4. Angaben zur Hardware (nur, wenn Problem auch mit der Hardware zusammenhängen kann)
4.1. Bei Softwareproblemen: Version angeben (Ubuntu 6.06, OpenOffice.org 2.0.1, MS Office 2003)​


5. Weitere Angaben
5.1. Was du als letztes am System verändert hast bevor das Problem auftrat, z. B. "Habe eine neue Grafikkarte eingebaut, danach funktionierte mein RAM nicht mehr korrekt"

6. Verhalten bei Nicht-einhalten der Regeln.
6.1. Posts wie "Du hast dich nicht an die Regeln gehalten" oder ähnlich sind zu unterlassen
6.2. Die Mods closen das entsprechende Thema, bis es vom Thread-Opener editiert wurde.​


Beispiel für Hardwareproblem

Titel: [Hardware] Num-Pad funktioniert nicht
Hallo Community,

ich habe ein Problem mit meiner Tastatur von FIRMA (Modell XYZ).
Immer wenn ich Zahlen über das Num-Pad eingeben will, passiert nichts bzw. springt der Cursor an die Enden der Zeilen.

Ich verwende KUbuntu 7.10-AMD64. [FALLS DU X86-64 ODER AMD-64 VERWENDEST, BITTE ANGEBEN]
Mein System: AMD Athlon 64 X2 5000+, 2048 RAM, Geforce7300LE. [ANGABEN HIER NICHT ZWINGEND ERFORDERLCH]

Mit freundlichen Grüßen,
Username


Beispiel für Softwareprobleme

Titel: [Software] OpenOffice hängt sich laufend auf (Windows Vista)
Hallo Community,

ich weiß nicht warum aber seit ich meine neuen Grafikkartentreiber installiert habe funktioniert OpenOffice nicht mehr korrekt.

Mein Betriebssystem ist Windows Vista Home Premium in der 32-bit Version.
[EVENTUELLE ANGABEN HINZUFÜGEN WIE WAS DU BISHER VERSUCHT HAST, z.B: Habe schon einen RAM-Check mit memtest86+ gemacht]

Mit freundlichen Grüßen,
Username
 
Zuletzt bearbeitet:
Status
Es sind keine weiteren Antworten möglich.
Werbung: