Frage Anker Links funktionieren plötzlich nicht mehr

  • Jetzt anmelden. Es dauert nur 2 Minuten und ist kostenlos!

Mozez

Neues Mitglied
3 November 2019
9
0
1
41
Beim testen funktioniert das bei mir.
Genau so wie die Icons sind alle bei mir im Chrome zu sehen.

Lösch mal deine Cache und aktualisiere die Seite nochmal.
Wenn sich bei dir dann nix ändert laß es trotzdem so damit ich oder wer anders dann nochmal rein kucken ob da noch ein Fehler ist
Ja, nun hat es geklappt! Jetzt sind keine Fehler mehr da laut dem Validator. Toll! Vielen Dank. :)

Für den Rest, den du angesprohen hast, muss ich mir mal Zeit nehmen. Das bekomme ich so nicht einfach hin, weil ich gar nicht weiß was das alles ist. Ich bin erst mal froh, dass ich durch Dich wieder eine laufende Seite habe.
 

LibbyNorris

Neues Mitglied
17 November 2019
2
0
1
22
[QUOTE = "Mozez, post: 400387, member: 38461"]
Hello everybody,

Unfortunately, I have no understanding at all of websites and HTML. The programmer of my website unfortunately does not care anymore, so I have to try to solve problems myself. Unfortunately, I'm not getting anywhere, I hope someone can help me.

I have the following problems: For some time, the anchor or jump left on the top of my menu on the page no longer work (until a few weeks ago, this still went)

[URL unfurl = "true"] http://www.berghuette-hornklause.de [/ URL]

If I change the link like this, then it works, but then I no longer have the desired style of the items, because the point "id" is missing:

<a href="#example"> Example headline </a>
<h5> <a id="example"> </a> Example headline </ h5>

I do not know why that does not work anymore, unfortunately I have no idea how to go back. I am grateful for any help!
[/ QUOTE]

If one knows what the script is doing then he will tell you more.
I just deleted it and did not recognize any change, except that the anchors go off again. Same issue to me, please someone explain it
 

basti1012

Senior HTML'ler
26 November 2017
1.070
113
63
38
Minden
sebastian1012.bplaced.net
he was ?
Du beschreibst den kram was der Themen Ersteller für probleme hatte.

Du postest auch den gleichen Linkl von ihn. Da geht doch alles .
Was ist hier los ? Verblöde ich gerade ?

EDIT:
Sehe gerade das du den ersten Beitrag auf Englisch übersetzt hast
WOW , Toll gemacht :mad:
 

LibbyNorris

Neues Mitglied
17 November 2019
2
0
1
22
[QUOTE = "basti1012, post: 400632, member: 37023"]
hey what?
You describe the stuff what the theme creator had for problems.

You post the same Linkl from him. Everything works.
What's going on here? Am i just fading?

EDIT:
Just see that first post into English
WOW, great done: Mad:
[/ QUOTE]
Calm down Buddy i read everything and i am facing the same issue so i Quote it. i just Quote his meassage nothing else
 
Werbung: