Verlinkte Bilder wird mit blauem Rahmen (bzw. Streifen) dargestellt. Wie ausschalten ...?

  • Jetzt anmelden. Es dauert nur 2 Minuten und ist kostenlos!

marberz

Neues Mitglied
27 November 2020
5
0
1
30
Hallo zusammen,
habe auf einer Seite ein Overall-Bild eingefügt.
Passt soweit alles ganz gut, nur bei Firefox sind oben bei dem "Schließen X" zwei blaue Link-Streifen, die ich gerne eliminieren möchte.
Seht hier: KLICK

Habe schon verschiedenes ausprobiert - leider ohne Erfolg.
(z.B. border:0; und outline: 0; ...)

Hat noch jemand einen Tipp für ich?

Viele Grüße
Martin
 

marberz

Neues Mitglied
27 November 2020
5
0
1
30
Danke Sailor, ist leider kein Text sondern ein Bild, welches verlinkt ist ...

Viele Grüße
Martin
 
Zuletzt bearbeitet:

Sailor

Aktives Mitglied
14 Juli 2017
514
67
28
Auf der verlinkten Seite, sehe ich nicht, was deiner Problembeschreibung entspricht!
Was ist das Overall-Bild und wie (wo) hast du das eingefügt.
Mach da am besten einen Screenshot, damit man sieht wovon die Rede ist.
 

marberz

Neues Mitglied
27 November 2020
5
0
1
30
Stimmt, mit Bild isses einfacher.
Ich meine die beiden blauen Linien, die im Firefox zu sehen sind.

01.jpg
 

marberz

Neues Mitglied
27 November 2020
5
0
1
30
Danke euch allen für eure Hilfe.

Habe dies hier ausprobiert - leider ohne Erfolg.

Diese blauen Streifen werden auch nur im Firefox angezeigt; in Safari und Chrome ist es ok ...
Gibt es noch andere Möglichkeiten?

Code:
a:active, a:hover img {
    border:0;
}

Code:
a:active, a:hover img {
    outline: 0;
}

Code:
a:active, a:hover img {
    outline: none;
}
 

MrMurphy

Senior HTML'ler
28 Juli 2009
1.568
232
63
Die Streifen haben ihren Ursprung nicht in der Internetseite, also dem HTML oder CSS.

Die Ursache liegt an deiner Hard- oder Software.

Dein Firefox kann defekt sein.

Ein AddOn deines Firefox kann die Streifen verursachen.

Es kann an der Grafikkarte liegen.

Oder dem Treiber (der Software) der Grafikkarte.

Oder andere Software auf deinem Rechner kann den Firefox stören.

Oder ...
 

marberz

Neues Mitglied
27 November 2020
5
0
1
30
Siehst du denn auch die Streifen bei dir im Firefox?
Es würde mich freuen, wenn du mir ein Bildschirmfoto von dir zeigen würdest ...

Danke!
 

tk1234

Mitglied
2 September 2020
64
17
8
Bei mir ist der blaue Streifen wie in #5 zu sehen - allerdings nur wenn ich per Tab den Fokus auf den Button setze und das sollte auch so bleiben!
 
  • Like
Reaktionen: Jascha Vossel