PHPStorm/Webstorm - CSS Vendor-Prefixes deaktivieren

  • Jetzt anmelden. Es dauert nur 2 Minuten und ist kostenlos!

scbawik

Senior HTML'ler
14 Juli 2011
2.552
448
83
Hallo,

weiß hier zufällig jemand wie ich in PHPStorm die CSS Herstellerpräfixe (-webkit-transform,...) in der Code Completion deaktiviere? Stört mich schon länger ...

Danke!
 

B3nnoX

Aktives Mitglied
9 Januar 2013
533
106
43
Ich glaube das liegt an Emmet. Settings->Editor->Emmet->CSS
Da gibt es ein Haken für "Auto insert css vendor prefixes". Den einfach raus nehmen und dann sollte es deaktiviert sein
 
  • Like
Reaktionen: threadi und scbawik