[ERLEDIGT] Bild in Emailsignatur

  • Jetzt anmelden. Es dauert nur 2 Minuten und ist kostenlos!

Werbung

Jetzt auf elektrisches Fahren umstellen, Umwelt schonen und 1.500km kostenlosen Strom von Tesla bekommen. https://ts.la/carsten15473.

Kuchenmann

Neues Mitglied
7 Mai 2019
5
0
1
31
Hallo Zusammen

Ich bin neu hier im Forum und habe ein Problem bei der Erstellung einer Emailsignatur mit HTML. Kurz zu mir: Ich arbeite zur Zeit nebenberuflich an der Erstellung eines Onlineshops und benötige für die Korrespondenz eine Emailsignatur. Meine Programmierkenntinisse sind aktuell noch recht schwach.

Wo liegt das Problem: Ich bin im Internet auf ein paar Zeilen Code, für eine Emailsignatur, gestossen. Diese beinhaltet ein Bild und die wichtigsten Daten. Das Problem besteht nun darin, dass ich mein Bild (Logo) über den Code nicht aufrufen lässt. Wird die URL direkt in die Adresszeile eingegeben funktioniert es jedoch. Hat jemand eine Idee was ich falsch mache oder könnte mit ein Beispiel senden wie es aussehen müsste. Vielen Dank im Voraus.

Gruss
 

Felixprogram

Mitglied
18 Dezember 2017
89
3
8
Hallo @Kuchenmann ,

sende uns doch bitte deinen bisherigen Ansatz bzw. den gefundenen Code mit dazu (Nutze dafür die [Code=HTML]Dein Code[/Code]-Tags hier im Forum), denn wir können uns den Code nicht herzaubern und somit auch dein Problem nicht richtig analysieren.

Grüße,
Felixprogram
 

Kuchenmann

Neues Mitglied
7 Mai 2019
5
0
1
31
Vielen Dank für die schnelle Antwort.

Hier der Code:
HTML:
<html>
<table style=”font-family:calibri;color:rgb(51,51,51)”>
<tbody>
<tr>
<td style=”border-right-width:1px;border-right-style:solid;border-right-color:rgb(238,238,238);padding-right:8px;margin-right:8px”>
<img src=”http://doerrfleisch.ch/logo/Grayscale_100x100_trsp.png” width="100" Height="100" alt="doerrfleisch.ch"</td>
<td style=”vertical-align:top”>
<table style=”font-family:calibri”>
<tbody>
<tr>
<td colspan=”2″ style=”border-bottom-width:1px;border-bottom-style:solid;border-bottom-color:rgb(238,238,238)”>
<strong>Simon</strong></td> 
<td><strong>Graf</strong></td>
</tr>
<tr>
<td><strong>Email:</strong></td>
<td><a href=”simon.graf@doerrfleisch.ch” style=”color:rgb(51,51,51)” target=”_blank”>simon.graf@doerrfleisch.ch</a></td>
</tr>
<tr>
<td><strong>Web:</strong></td>
<td><a href=”http://www.doerrfleisch.ch” style=”color:rgb(51,51,51)” target=”_blank”>www.doerrfleisch.ch</a></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>

</ html>
 

Kuchenmann

Neues Mitglied
7 Mai 2019
5
0
1
31
Ich würde zusätzlich gerne die Linie unter dem Namen über die Länge der Emailadresse ziehen.
 

Kuchenmann

Neues Mitglied
7 Mai 2019
5
0
1
31
Hallo Zusammen

Bin ich dermassen auf dem Holzweg, dass niemand einen Kommentar dazu abgeben möchte?
Gruss
 

Sailor

Aktives Mitglied
14 Juli 2017
402
46
28
Da das Thema auf 'ERLEDIGT' gesetzt ist, schaut ja auch keiner mehr rein.
Aber das, was @Sempervivum anmerkt ist einer der Fehler. Beinahe alle deiner Hochkommata sind falsch - wahrscheinlich hast du den Code mit einem Textverarbeitungsprogramm (Word... OpenOffice... oder so was) geschrieben, die machen solche Dinge.
Nutze einen 'normalen' Text Editor - oder einen HTML Editor und stelle sicher, dass wirklich alle 'dobble Quotes' die standard doppelte Anführungsstriche sind.
Dann fehlt in deinem 'img' Tag die schließende Klammer ( > )...
Wenn du die Punkte erledigt hast, poste deinen Code nochmal - dann sehen wir weiter.
 

Kuchenmann

Neues Mitglied
7 Mai 2019
5
0
1
31
Vielen Dank für die schnellen Antworten. Ich habe nun alles so wie vorgeschlagen korrigiert und es funktioniert. :smile: